0

Shortcut cmd+c brings up Finder window when trying to copy with shortcut. Edit command works from menu. I have tried resetting keyboard preferences to default. I have had same problem with earlier versions of OS 10 but need this function for Autodesk Fusion 360.
I'm on a MacBook Pro with macOS 10.12

  • Please clarify if this problem only occurs when using Fusion 360. – Jaime Santa Cruz Oct 9 '16 at 22:29
1

Open system prefs>keyboard>shortcuts(tab)

You will see all the commands you can use in the computer. You can also set it back to default, or even customize to your style. There are many different tabs inside that setting panels for example: Accessibility, Screen shots, etc..

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .