Ever since upgrading to iOS 10, my iPhone 6+ has decided that whenever a shadow is cast near the top of phone, the screen needs to turn off.

This was a great feature that Apple first used only in the Phone all the way back in the original iPhone - it disables the screen when you hold it to your ear, thus conserving power and preventing accidental touches from your ear.

In iOS 10, Apple seems to have made the astoundingly poor decision to make this behavior occur always. Anytime I try to interact with the top of my phone - pull down notification center, switch to a prior app, or use the nav bar in an app - I have to be super careful. Move your finger just a few mm too high and the whole screen shuts off for a few seconds.

How do I disable this? I assumed it had something to do with Siri, so I completely disabled Siri. Nope - same behavior as before. Does anyone know how to actually fix this?

1 Answer 1


Restarting my phone (turning it off & back on) appears to have fixed this.

I'm guessing the Phone app was hanging in the background or had failed to end a call properly or something.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .