1

I have installed RStudio Server using Homebrew on a Mac Pro Server with El Capitan. Then I followed instructions in the INSTALL file. When I launch RStudio Server from the host computer (http://localhost:8787) or remotely, it accepts my username and password but then I get this error:

"RStudio Initialization Error: Unable to connect to service". This seems to be common with Linux installs, but none of those posted solutions solve the problem on my Mac. I tried logging in as different users and administrators but I the same error message either way.

  • Did you check brew info rstudio-server? – Randy Lai Oct 18 '16 at 6:22
-1

Solved - there was an error in my .plist file

|improve this answer|||||
  • 1
    Welcome to Ask Different. We like answers to be more than just a single line. Ideally, you want to explain why your answer is *right." It also helps to provide links, citations, and/or screen shots. Please review our help section How to Answer on writing good answers to questions – Allan Oct 19 '16 at 9:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .