1

I am used to it from Linux terminals. Using both Terminal and iTerm.

3

Try ESC. instead, this will work in both Terminal and iTerm.

0

By default, the Alt-key doesn’t work in MacOS (OSX) Terminal. Simple solution for this problem:

Terminal > Preferences > Settings > Keyboard Just check Use option as meta key at the bottom!

This will disable Mac extended characters (ex. Option+g = © Copyright char), but no worry if you dont need them.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .