0

I just update from El Capitan to Sierra on my iMac, and the Cmd+C shortcut stopped working in Finder.

This means I cannot copy files nor filenames.

I tried both Cmd keys, neither works.

Command+V works, and copying via mouse (right click, select copy) works.

It all worked perfectly up until yesterday, before the upgrade!

I already rebooted my iMac.

Any ideas?

  • 1
    Have you checked your console log while trying to do so? Need to provide more info relevant to your question. Please include the log... – CJ Dana Oct 7 '16 at 3:50
  • Thanks. I didn't know console logs existed on a Mac! I found the app, which log should I provide? There are many and its a bit disorienting. Is it just main log for my Device? – RedKnight91 Oct 7 '16 at 19:00
  • Yes. Post the System log – NoahL Oct 10 '16 at 2:04
0

The problem was in Office: mac 2011. Total shut-down and switch-on TWICE solved the problem.

0

Edit: I found what the problem was! A dictionary application, called Goldendict, was running in the background, and it had a shortcut set to Command+C.

Disabling the shortcut fixed the problem.

0

I found my issue was caused by Keyboard Maestro engine running in the background. It seems that the troubleshooting issue for us is to launch Activity Monitor and look for likely culprits. I began by searching for 'keyboard'. I also remember that I had been making some changes just before ⌘ + C stopped working.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .