0

The problem

My Time Machine keeps reporting as 44 GB free of 300 GB so it can't backup. Even after I delete all the backups and the sparsebundle itself. No matter what, it always says the same capacity and same amount of free space.

What I've tried

I've given up trying to get around this and now I want to just delete it completely and start again. I've tried changing the backup target size, adding and removing it and I've tried deleting the sparsebundle completely. It still reports it as only 44 GB free when I re-add the target to Time Machine.

I've also rebooted both the Time Machine target and the Mac. Still, whenever I add the TMBackup as a source it still reports as 300 GB total size. And it still reports as only 44 GB free meaning I can't start a new backup even though it's empty according to Terminal.

When I re-add it, a new 400MB sparsebundle is created which contains Info.plist and Info.bckup files with the following data:

<dict>
   <key>CFBundleInfoDictionaryVersion</key>
   <string>6.0</string>
   <key>band-size</key>
   <integer>8388608</integer>
   <key>bundle-backingstore-version</key>
   <integer>1</integer>
   <key>diskimage-bundle-type</key>
   <string>com.apple.diskimage.sparsebundle</string>
   <key>size</key>
   <integer>311385128960</integer>
</dict>
</plist>

Note the size is 290 GB which is what it should be...

But whatever I do, my Mac keeps seeing the target as being too full to backup to as though it's got "stuck" on a certain capacity and quantity free space. I'm running MacOS 10.11.5 and the target is on a NAS so I can't format with Disk Utility.

  • Please add the NAS operating system (incl. version)! – klanomath Oct 6 '16 at 2:45
  • @klanomath - QNAP 3.8.1 Build 20121205. – Turkeyphant Oct 6 '16 at 12:27

You must log in to answer this question.

Browse other questions tagged .