1

I'm not getting ringing for FaceTime and not getting alert sounds when IMessages come in. I believe I've got all my setting right, and I can see the calls coming in if the iPad is in use. Do not disturb is not on, volume is not muted, the apps all have sound settings, etc.

1
  • Welcome to Ask Different. It would help us if you provided additional info, such as the types of devices, OS, etc. Also let us know what you've already done to solve the problem yourself. Please see How to Ask for how to ask good questions that have a better chance at being answered. - From Review
    – fsb
    Oct 5, 2016 at 14:53

2 Answers 2

1

I have been having the same problem. I won't know if it works 'till someone calls - but I have just found in Settings>Do Not Disturb>Allow Calls From, change to EVERYONE.

1
  • 1
    OP says Do Not Disturb is not on.
    – grg
    Nov 24, 2016 at 12:51
0

I had the same problem where there was no sound notification from a FaceTime call. I found the answer at the side of the phone, a small switch for muting was turned on. It’s situated just above the volume controls. It shows a red colour when on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .