4

I have tried to figure out how to install the Jack audio system, and JackPilot on macOS Sierra, but have come up with nothing, through any of Google's results, and Jack's own website.

How would I go about installing Jack and JackPilot on macOS Sierra?

I get this error when trying an installer

enter image description here

  • 1
    Just doing a quick Google search for Jack audio itself I came up with several places to start looking for information. What have you tried? What errors are you encountering? – tubedogg Oct 4 '16 at 15:35
  • @tubedogg I tried one of the installers, but the installer said that the software was too old and might damage my computer. I also tried using brew install jack, but it installed an outdated version. – spacegeek224 Oct 4 '16 at 15:36
  • Again, we cannot see over your shoulder to watch what you are doing. There are several installers you could have downloaded. I see v0.89 here jackosx.com/download.html and v0.90 here jackaudio.org/downloads – tubedogg Oct 4 '16 at 15:39
  • @tubedogg I added a screenshot of the warning to the question – spacegeek224 Oct 4 '16 at 15:41
  • What should I do? – spacegeek224 Oct 4 '16 at 17:00
1

I had the same issue. I found this thread that says the betas work om El Capitan and Sierra for the most part. Good luck!

https://github.com/jackaudio/jack2/issues/144

1

The message is shown when Installer.app detects a package may attempt to install into a location protected by SIP. You need to disable SIP to install the package.

To disable System Integrity Protection, you can do the following:

  1. Boot into the Recovery HD by restarting whilst holding ⌘R.
  2. Open Terminal (from the Utilities menu).
  3. Run the following command in Terminal:

    csrutil disable
    
  4. Restart.

Package is incompatible with this version of OS X

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .