2

Recently upgraded my iPhone 6 Plus to iOS 10. Soon after upgrading I started to notice a intermittent issue where the phone would randomly jump to a black screen with a white loading spinner in the middle (similar to what you see when shutting the phone down) and then after about 5 seconds it will take me back to the lock screen. I'm still able to unlock the phone using the fingerprint reader (so the phone hasn't actually rebooted) and the phone appears to function as per normal.

It is extremely annoying as it can happen in the middle of any phone function (including taking and making calls) and on some days can happen more than half a dozen times.

So far I have noticed it happening when using the following Apps:

  • Google Chrome
  • Microsoft Outlook App
  • Facebook App
  • Apple Music App (completely stopped a playing track at the time)

Not sure if it's just random or being triggered by particular apps. When it happens whilst Google Chrome is open the next time I open Chrome it reports that Chrome crashed and "would I like to restore my pages?".

I haven't done a fresh iOS 10 install but I'm reluctant to do this as it takes time and risks my data and setup on the phone now (even though I do have a iCloud backup).

I have also since upgraded to iOS 10.0.2 (14A456) but the problem still remains.

Is there a way to view diagnostic, error or event logs on the OS to see what might be happening immediately before the black screen occurs?

Anyone else experiencing the issue?

  • Were you running the iOS 10 beta prior to the release version? – fsb Oct 4 '16 at 14:39
  • This happens from time to time to just about everyone, I think, though it sounds like it's happening to you with much more frequency than "normal". – tubedogg Oct 4 '16 at 15:47
  • I wasn't running the beta version prior. Upgraded from an iOS 9 version to the final release of 10 after it was available via usual method. – shwashbuckle Oct 4 '16 at 21:18
  • 1
    I've ended up restoring the phone using a recent iCloud backup. Restoration completed successfully this morning and so far no issues. Too early to tell but looks promising – shwashbuckle Nov 1 '16 at 3:35
  • 1
    Went to my local Apple Store yesterday, they ran diagnostics on the phone, couldn't really find any problems reported (except for the Skype for business app continuing to crash). They replaced the phone, I then did a clean install from iTunes and then restored the phone from an iCloud backup. Next morning - it happened again. I guess I now know the issue is not hardware related. Could be a problem with my profile or perhaps a 3rd party app maybe? – shwashbuckle Nov 3 '16 at 22:28
1

My recommendation is to do a restore to factory settings and then dont restore the backup and see if the issue persists. I read the comments and saw that you had the device replaced and that the issue persisted once you restored the backup. Apparently there is some app data that is corrupt in your backup that is causing the issue. I urge to just set up the iPhone as new, and then dont restore the backup. If you need those apps back, all you have to do is login to both iCloud and iTunes & App Stores in settings (iOS 11 click on your name above). Next go into the App Store app and then look for updates, and then click on your profile icon (iOS 11) and then look for purchased apps (or purchased). In both lists are your recently purchased/downloaded apps. If you used another account then those apps may be on that other account.

  • 1
    I completely forgot about this post which is now over a year old, and I can't remember when or why but the issue no longer happens... – shwashbuckle Dec 13 '17 at 12:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .