0

I have a 16GB iPhone 4 running iOS 7. In Settings > Usage > Storage, it says I'm using 13.3 GB and have 240 MB left, but I added up all of the space the apps/their data take up and it comes to 9GB (and thats rounding up!).

I listen to and download a lot of podcasts and for the last few months I've been sitting at ~1GB of free space, with the podcast app having trouble downloading anything after there's less than 600MB free. Over the last day though, I've been downloading a bunch of podcasts that fail to download, but take up space. For example, I had ~400MB and tried to download a ~100MB podcast. It failed but in settings it says I now have ~300MB of free space.

I've looked around for answers online, but I couldn't find anything that seemed to relate. I've tried turning it on and off again a bunch but that didn't help.

Has anyone else had this problem? Is there an easy solution?

Thanks in advance.

  • Do a hard reset - hold sleep + home until the Apple logo appears. This will cause any files marked for deletion to actually be removed (i.e. a failed download). As far as it having problems with less than 600 MB free, yes. Computers don't like running with very little free space. iPhones will often start exhibiting odd symptoms at around 1 GB free space, let alone 600 or 240 MB. – tubedogg Oct 4 '16 at 15:55
1

The hard-reset and all that didn't work. I re-synched it to a different computer. It got rid of half of the Other storage, so I guess it worked. I'm not sure it's really a good solution, but whatever.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .