1

My phone is showing "Message sent with Lasers" and "Message sent with (X effect)" rather than the actual animation. I've downloaded iOS 10—what else do I need to do to see the messages?

2

It's likely because you didn't like those zoom effects in iOS 7...

You'll need to turn off "Reduce Motion" in Settings app > General > Accessibility > Reduce Motion. Then your incoming Messages effects should go off as planned.

Accessibility

Heads up: This will re-enable the parallax icon effect on the home screen (where the background moves behind the icons). But don't worry about that old effect where the screen would zoom into app icons—that's long gone.

0

If that does not work I have answered this before as follows.

This may sound bizarre but assuming you have checked the most common reasons of why it does not work correctly...

There is one thing that is overlooked.

Go to Settings/Messages, then turn iMessage on and off.

If the person receiving gets the message have them do the above. If not you turn yours off and on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .