2

I tried downloading macOS Sierra in the App Store. The download seems to be successful, but then the installation never happens. One solution I saw is to look for "Install macOS Sierra" in Applications, but it is not there. It's in Applications while it's downloading, so it should be there when it's done. I tried searching with Spotlight just to be sure and got no hits. The macOS Sierra App Store page says "Download" instead of "Downloaded". It's like the download never happened. Restarting and repeating did not solve the issue. Any idea what might be wrong?

What's really strange is if I go to System Information > Software > Installations, it's there, so it really was downloaded:

enter image description here

  • Please check if you have a "second" "Install macOS Sierra.app" somewhere (e.g. a Sierra beta installer moved to another folder than Applications). I have downloaded it once, moved it to a special installer folder but never installed it - it's listed in Software > Installations though. If I download a full updated installer version, it usually replaces the older OS X installer app and doesn't occur in the Applications folder. – klanomath Oct 3 '16 at 1:01
  • @klanomath I never downloaded Sierra before. I tried searching with Spotlight just to be sure and got no hits. Additionally, it's in Applications while it's downloading, so it should end up there I would think. – burger Oct 3 '16 at 2:27
2

Start up with safe mode and then try to download and install. Here is how to enter into Safe Mode.

I have same problem and succeed to upgrade to Sierra in Safe Mode.

Good luck!

  • Worked for me too. – burger Oct 12 '16 at 16:00
0

I used this download link that redirects to the AppStore: https://itunes.apple.com/us/app/macos-sierra/id1127487414?mt=12.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .