0

How to turn those additional characters off? After updating to macOS Sierra when I hit a key a little bit longer (it's the same amount of time I always did) i get this and it's constantly disrupting my flow

enter image description here

3 Answers 3

0

skacperski, SystemPreferences->Keyboard->Keyboard tab: set Key Repeat to Off (slide to the left completely: This will stop displaying the Character Picker. But it does not repeat the character when key is pressed.

0

This "feature" has been around for a few years. See if this helps:

https://www.macobserver.com/tmo/article/os_x_lion_using_and_disabling_the_character_picker

0

Here's the link:

https://www.tekrevue.com/tip/how-to-disable-the-character-accent-menu-in-os-x-mountain-lion/

Here's what you have to do:

Step 1. Go to Terminal (search from Spotlight):

Step 2. Type in this code: defaults write -g ApplePressAndHoldEnabled -bool false;

Step 3: Logout.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .