2

I'm trying to make and receive calls that come into my iPhone on my MacBook. Both devices are on the same Wi-Fi and have the same iCloud account logged in on the device (plus I had to log-in separately on FaceTime on the Mac).

I've tried turning FaceTime on and off on my phone, but that didn't work. I have been using iMessage to text from my computer, but I can't figure out how to make calls.

This screen only shows my iPad but not my MacBook: enter image description here

Devices:

iPhone 5s (Verizon) iOS v10.0.1

MacBook Pro (2013) OS X Yosemite

Facetime (on Mac) preferences window:

enter image description here

  • You specifically mention 'make calls' and not 'answer calls'. Are you able to answer a call on your Mac? – fsb Sep 27 '16 at 19:02
  • @fbara the title is "make and receive" (which, granted, was my edit from "take and receive" based on the OP's original text "make a receive" in the first paragraph) but either way "receive" would be "answer". – tubedogg Sep 27 '16 at 19:06
  • Thanks @tubedogg. I'm not sure, from the way the question is written, how the OP has tried to make a call. Kirby, take a look at this support article and ensure you've followed all the correct steps. – fsb Sep 27 '16 at 19:09
  • @fbara It's possible I'm being dense and misunderstanding what you're saying, but the option to make calls with their iPhone isn't present (in either iPhone settings or Mac FaceTime prefs), so they couldn't make a call even if they wanted to - that's why they asked their question. :) – tubedogg Sep 27 '16 at 19:13
  • 1
    @tubedogg Maybe I'm being dense. It's not clear to me how the OP is attempting to make calls. I've read several questions, here and other sites, where the OP didn't realize they had to click a phone number somewhere to initiate the calling. I was just trying to eliminate something obvious before delving into something more complicated, that's all. – fsb Sep 27 '16 at 19:25
0

On your Mac, open FaceTime, go to Preferences > Settings tab and ensure "Calls from iPhone" is checked. This should cause your MacBook to appear in the list of devices on your iPhone.

  • I don't see that option in the preferences. check my updated question for a screenshot – Kirby Sep 27 '16 at 18:58
  • I suppose it's possible that Verizon has somehow disabled that setting, but Apple says that all iPhones running iOS 8 and later, and all Macs running Yosemite and later, are able to use the feature. You might try toggling "Allow Calls on Other Devices" off on your iPhone, leaving it off for 15 minutes, then re-enabling it and seeing if the option then appears in FaceTime on your Mac. Also, is it possible that you are using the same router but on different subnets (i.e. because of 802.11ac vs 801.11b/g or similar)? – tubedogg Sep 27 '16 at 19:08
  • i tried restarting both devices and toggling all the options. im at a university so i dont know how they do the internet but all 3 devices (ipad, iphone, mac) are right next to me and only my mac doesnt show up – Kirby Sep 27 '16 at 19:30
  • Are you using Wi-Fi or a hardline (ethernet/wired) connected for the Mac? Also on the Mac, open System Preferences > Network and look at the router's IP address and subnet mask there, then on iPhone go to Settings > Wi-Fi and tap on the i across from your connected Wi-Fi network and note the router's IP address and subnet mask there too. If they aren't the same, that could be a cause of the issue. – tubedogg Sep 27 '16 at 19:32
  • the mac is not wired. i check the IP addresses and the last 2 digits are different (one is 38 one is 45). is this significant enough to cause this problem? – Kirby Sep 27 '16 at 19:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .