3

So I wiped the HD on my mid 2010 MacBook Pro, and trying to reinstall OSX via Recovery I get this error: the feature is not available at the moment and to try later.

I already had a chat with the support and they said that they can't give me any help, not even paid, because the MacBook is listed as vintage and to try the online recovery, I tried it to no avail.

Unfortunately I don't have any installation disks nor backup Apple products nor Time Machine backups, I only have access to this Windows PC I'm writing on at the moment.

I guess I could try to install the OS via USB but I can't find any legit way to obtain the installation files.

The system before the wipe was 10.9.4 Mavericks.

I really don't know what to do now, any help will be much appreciated.

  • 1
    Have you tried internet Recovery CMD + OPTION (ALT) + R – dante12 Sep 27 '16 at 16:09
  • 1
    If you can't get anything else to work, an Apple Store might be willing to install the OS for you. – Chris A Sep 27 '16 at 17:41
  • 1
    @dante already tried at chris unfortunatley the closest apple store is three hours of car travel away, and the warranty is long expired – aassaaddiissaa Sep 27 '16 at 18:02
  • 1
    Is this linked to apple.stackexchange.com/questions/142169/… – LangLangC Sep 14 '17 at 3:03
1

That's a weird issue, your best bet is probably to download the "OS X Recovery Disk Assistant" to reinstall OS Lion.

From Apple's website:

"To create an external OS X Recovery, download the OS X Recovery Disk Assistant application. Insert an external drive, launch the OS X Recovery Disk Assistant, select the drive where you would like to install, and follow the on screen instructions.

When the OS X Recovery Disk Assistant completes, the new partition will not be visible in the Finder or Disk Utility. To access OS X Recovery, reboot the computer while holding the Option key. Select Recovery HD from the Startup Manager. "

Note: In order to create an external OS X Recovery using the OS X Recovery Assistant, your Mac must have an existing Recovery HD, which in your case it most likely already does.

0

Try Shift-Option-Command-R. That will try and install the closest version to the original installed on the Mac.

  • Pressing the key combo probably does nothing useful as such. Can you enhance your answer to explain when these keys need to be pressed, and what the OP needs to do afterwards? – nohillside Dec 2 '18 at 13:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .