0

In previous versions of macOS (OSX), when I scrolled fast, the page woule keep sliding a bit, as if there was some inertia keeping it moving. This seems to have been disabled in Sierra, and I can't find the setting to re-enable it.

  • See this answer. There's a lot of mouse issues on Sierra. – fsb Sep 26 '16 at 17:15
  • Hey, thanks for the link. I've found the issue, but I'll bookmark that in case anything else comes up. – bigblind Sep 26 '16 at 17:17
1

I found the setting in System Preferences > Accessibility > Mouse & Trackpad > Trackpad Options.

It was enabled, and disabling it and re-enabling fixed the issue for me. enter image description here

  • The option for the mouse has been removed though. – kando Jul 28 '17 at 14:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .