I have the Apple wireless mouse and have noticed recently (since Sierra? not sure) that the zooming speed is vicious.

On some apps, such as Firefox and LibreOffice, you can zoom using Cmd-Scroll. However, a small movement on the mouse causes a large change in zoom.

This is particularly infuriating when I have just scrolled somewhere and cmd-click on a link. Because of inertia, it is still scrolling when I press the command key, so it then zooms ridiculously fast.

I know I can turn off all of these features, but is there a way to moderate the zoom? I have already turned down the scroll factor, but that barely helps.

I have already checked all of the related questions here, and none of them addresses this particular issue.

  • Zoom kicks in so fast it makes command clicking on a link hard. – Wayfaring Stranger Sep 29 '16 at 22:57

You must log in to answer this question.

Browse other questions tagged .