1

This question already has an answer here:

I'm wondering how to allow non-identified developers' apps since I updated my MacBook Pro to macOS Sierra.

enter image description here

This option seems to have disappeared.

Can someone help?

marked as duplicate by klanomath, Tetsujin, bmike osx Sep 25 '16 at 18:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You can right-click on the unidentified app and choose open.

You can completely disable gatekeeper with the command:

sudo spctl --master-disable
  • Thanks Chris for the answer but it doesn't work neither. The solution is here : apple.stackexchange.com/a/245029/190551 – ferdi_ Sep 27 '16 at 22:41
  • The answer you linked to is the same as the answer I gave you. Glad you figured it out though. – Chris A Sep 28 '16 at 12:11
  • Thank you Chris. It works. To the people who will read this, you can also re enable it by typing : sudo spctl --master-enable – ferdi_ Oct 1 '16 at 0:29

Not the answer you're looking for? Browse other questions tagged .