1

I upgraded my MacBook Pro to El Capitan earlier this year, and ever since it's been driving me nuts when I'm in Word 2011. (And no, I do not want to go to Word 2016. I deliberately bought 2011 because it's customisable.)

The Start Dictation menu item seems to like moving itself about, and usually ends up very high in the Edit menu:

enter image description here

This completely screws up the rest of that menu's items. As you can see, Paste is now Cmd-X, and Cut and Copy don't even have keyboard shortcuts. I have a macro program which is mostly taking care of these problems, but what really annoys me is that Word now seems unable to Repeat most things, which means I have to manually do them ad nauseum. This is even for things as simple as choosing a different font.

I have turned off Dictation in Dictation and Speech Preferences, but this damn menu item is always there, screwing things up for me. Does anyone know how to get rid of it? Surely if I turn the feature off, the menu item should not stick around!

1

The issue is in fact related to the "Start Dictation" menu entry of the 'Edit' menu, which is introduced by the OS wide dictation add-in.

A suggested workaround is to rearrange the top menu bar:

My solution was to disguise the Edit menu. Changing its name did not work, but moving it in the menu bar from fourth to fifth position did. (For that I used View > Toolbars > Customize Toolbars and Menus.) Now Word no longer finds the "Edit" menu, does not mess with it and no longer generates garbage logs.

You can read more at Microsoft.

  • Well 13 hours on and my Word Edit menu is still without Start Dictation. I'm a happy bunny! I've done the same thing to Excel. Many thanks @norcal johnny – skiaddict1 Sep 25 '16 at 6:09
  • Glad it all worked out. Cheers! – norcal johnny Sep 25 '16 at 6:13
0

This happens to me, too, but only occasionally. So far the only solution I've found is to quit Word and restart it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .