7

This question already has an answer here:

With macOS Sierra pushing Siri as a very cool new feature, the behaviour of my (wired) Apple earbuds has changed. When I give it a single tap, the music will pause or play, which is normal. However, I'm also used to double-tapping to advance to the next song, like on my iPhone. That feature is gone. Also, on the first tap, the "Enable Siri?" dialog comes up: I decided to disable Siri as I don't use it much and the additional battery drain (that I may be making up) doesn't seem worthwhile to me.

How can I disable this dialog and revert my iTunes behaviour back to what I'm used to?

enter image description here

marked as duplicate by Harv, fsb, nohillside Oct 1 '16 at 6:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged .