2

Is there any way to disable the time sync on Parallels Desktop 12 ? Whenever I resume my VM - certain tools I have running see the time change and immediately kick into high gear to update themselves and I'd like to prevent that.

  • What's the VM's operating system? – klanomath Sep 23 '16 at 8:06
1

In the VM configuration, go to OptionsMore Options and set Time to Do not sync.

  • This is not always a reliable solution. I experienced some strange behavior like increasing the hour by one every minute in the guest if I didn't disable/unload Parallels' timesync daemon (i.e OS X)/service in the vm itself. – klanomath Sep 23 '16 at 10:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .