0

did anyone buy this at the time and they can access it in "purchased" tab of app store. and then get a link to it?

i asked my apple business rep and they told me it was impossible... but i'd love to update my server to 10.10, and not have to move to 10.11.

this happened with 10.9, and someone posted a link, i went there, bought it, installed it and it worked fine.

thanks.

1

someone named JohnnyNorCal knew a solution.

if you install 10.10, and try to buy the 10.11 version of server, it will ask you about installing the most recent compatible version.

this is all it took..

thanks Johnny.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .