0

My husbands emails from his gmail account show up in my Apple Mail account. We both have separate gmail accounts, but all his emails show up in my Apple Mail inbox. How to stop?

  • 1
    Open preferences, accounts. Uncheck the box for his email address. – kal-al Sep 22 '16 at 1:24
1

You don't specify if this is on a Mac or an iPhone etc? Also knowing what version of macOS or iOS you're running would be helpful.

However, the solution is to remove his gmail email account from your Mail app. The steps for doing this will depend on whether you're using a Mac or an iPhone etc.

EDIT

Edited answer to provide some step-by-step instructions for removing gmail accounts from Apple mail in macOS and iOS.

Steps for macOS:

  1. Open the Mail app
  2. Go to: Mail > Accounts...
  3. In the Internet Accounts window that pops up you will see a list of all email addresses being used by Mail
  4. Click on the address you no longer want
  5. At the bottom click on the minus (-) sign to remove the account
  6. Click OK when you are asked if you're sure
  7. Close the Internet Accounts window

Steps for iOS:

  1. Go to Settings > Mail > Accounts
  2. Tap on the account you want to remove
  3. Scroll to the bottom of the screen and tap on Delete Account
  4. Tap Delete Account when you are asked if you're sure
  5. Exit your settings

Hope this helps!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .