11

I want to turn off the little squiggle in the bottom right corner of the Messages keyboard (the one that activates drawing mode). How can I do this? Is there a setting?

keyboard with squiggle in bottom right drawing mode

(I know the keyboard in the bottom right screen turns off drawing in landscape mode, but I want to permanently disable the feature.)

8

You can just delete the default Apple keyboard in the settings in favor of a different one. For example, you could download Google's keyboard Gboard, then go into the Keyboard settings, and delete the only labeled "English".

Hey presto, now you only have the Google keyboard, and it won't bring up the drawing mode whatsoever.

  • 1
    I was ready to comment and say "You can't do that," but apparently you can. Color me shocked! – tubedogg Oct 27 '16 at 4:23
  • GBoard unfortunately has very limited language options, and doesn't support Hardware keyboards. – Tom Gewecke Dec 6 '16 at 2:40
  • This doesn't seem to work any more. The sketch button remains after apple keyboards are completely deleted. iPad Pro landscape. – whitneyland Aug 4 '17 at 6:11
11

To Turn off handwriting in landscape mode go turn your phone to the side to activate it. Then tap on the keyboard in the bottom right. This should keep the iPhone to a keyboard when you go to landscape.

  • This doesn't address the question asked by the OP and is also very difficult to understand. Please be sure to read the entire question as well as all the answers before adding your answer. That will help prevent your answer from being down-voted. – fsb Dec 6 '16 at 23:15
  • you failed to read the last sentence of the question, so your answer is useless, like the two just like below with -4 votes. Suggest you delete it. – Tom Gewecke Dec 7 '16 at 0:07
  • 4
    This answered the question for me, from a Google search, and I did not care that the OP said it was what he didn't want. – Chaim Eliyah Jan 21 '17 at 20:10
  • 2
    This is the real answer, not installing other keyboards. Pressing the keyboard button in the bottom right on the draw screen disables it indeed. Thank you! – Szundi Apr 24 '17 at 7:45
1

Unfortunately you can't on Apple's keyboard, there's no setting to turn it off.

Apple decided to include some additional features to the keyboard for the larger devices.

You can, however, send Apple a feedback. Sometimes they change some introduced features or add an option to disable certain behaviors.

  • 1
    Your answer isn't correct, as shown just now by Ben. But sending feedback is still a good idea! – owlswipe Dec 6 '16 at 1:47
  • user214064 had a good answer – Szundi Apr 24 '17 at 7:48
  • @owlswipe Thank you for the notice. I mentioned that it's not possible with Apple's keyboard in iOS. I assumed that Wolf wanted to remove only the drawing mode while preserving all other features. :) – oa- Apr 24 '17 at 8:09
  • @Szundi Thank you for the notice. Wolf mentioned that he/she knows that already: "(I know the keyboard in the bottom right screen turns off drawing in landscape mode, but I want to permanently disable the feature.)" – oa- Apr 24 '17 at 8:15
0

This is to address those who use 3rd party keyboards and can't get the setting to 'stick'...

To correctly disable the handwriting mode:

The first step is where most people aren't addressing the iOS keyboard needing to be set as default as a condition of retaining settings after they are made regarding itself. Crazy, I know. Set iphone to default iOS keyboard in settings, Open an sms conversation and tap the text input area to get a blinking cursor Rotate to landscape Tap the keyboard icon bottom right, type something, send it.

You may at this point consider yourself finished and designate your favorite 3rd party keyboard in settings, confident in the knowledge that you won't ever have to be blinded by a huge white screen when in another app in landscape and try to reply on the fly.

I use SwiftKey on both iOS and Android exclusively.

-2

Turn your phone to the landscape mode where you see the free writing displayed. In the right lower hand corner, tap the keyboard and it will turn it off. It won't prevent your phone going to the keyboard in landscape mode, though @bombtwinz

  • 1
    Please read the question and all the answers before answering. That recommendation was already given and discarded as not answering the question. – fsb Dec 5 '16 at 16:52
-2

Unfortunately there are no settings built in to iOS to permanently disable this feature, only work-arounds. Various online sources show that the recommended fix is to install another keyboard app from the App Store that doesn't include a drawing feature (ex. Swift Keyboard, Gboard, etc.)

For those that don't want to download another 3rd party app to fix their problem, there is a Temporary quick fix:

  • Start a text message and then tilt your phone to get the (annoying) canvas.
  • When it pops up you will see a keyboard icon on the bottom right; click it!

From now on the canvas feature will not pop up again.

-3

Go to a message, turn it sides to get the canvas, then press the keyboard button in the corner. This now makes the landscape mode the keyboard instead of the canvas.

  • 4
    You failed to read the last sentence of the question. Recommend you delete yor answer. – Tom Gewecke Nov 6 '16 at 16:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .