9

I have an iPhone 6S recently updated to iOS 10.0.1.

Holding the Home button for about 1 second activates Voice Control, with a characteristic loud double beep. This is very easy to activate accidentally, which is especially undesirable if I am trying to discreetly check my phone during a meeting or something. It's also easy to accidentally push the button when the phone is in my pocket (and locked).

I have no interest in actually using Voice Control at all, and it's very important to me that my phone not make unwanted noise.

Is it possible to:

  • Disable Voice Control entirely?

  • Stop it from beeping when activated? (It doesn't respect the hardware Mute switch.)

  • Reduce the volume of the beep? (It doesn't seem to respect the ringer volume.)

  • Prevent Voice Control from activating when the phone is locked? (I would also prefer that unauthorized people not be able to use its features.)

I saw Disable voice control on iPhone 4s, ios7.1 which suggests turning on Siri. Indeed, Siri has options to disable access on lock screen, and to turn off "voice feedback", making it silent. But for privacy reasons I do not want to enable Siri.

Since that question relates to much older versions of hardware and software, I am hoping that something has changed since then. (Also, unlike in that question, my Home button works fine physically.)

3

As of iOS 10.2.1 (maybe as early as 10.2), it is possible to disable Voice Control.

Settings > General > Accessibility > Home Button

There is a setting PRESS AND HOLD TO SPEAK. Set this to Off. The descriptive text is "There will be no response when you press and hold the Home button."

I would like to thank Bob Briscoe for providing this answer, which he received from Apple Support. Since the question is protected, he cannot post an answer himself, so I am posting on his behalf.

2

There seems to be no way to disable it under iOS 10.

  • 1
    Welcome to Ask Different! We're trying to find the best answers and those answers will provide info as to why they're the best. Explain why the answer you're providing is better than others out there. Having links can also help the OP, and others, evaluate your answer themselves. See How to Answer on how to provide a quality answer. - From Review – fsb Sep 25 '16 at 20:14
  • So very sad! They should fix this user-hostile interface. – Lexible Nov 25 '16 at 20:48
  • As of iOS 10.2.1 this is no longer true; see other answer. – Nate Eldredge Jan 29 '17 at 18:21
0

You can lower the volume for it or mute it altogether.

When the voice control screen pops up, press on your iPhone's volume down key to the desired level.

  • 1
    I was able to lower the volume this way, but not to mute it (the volume decreased to one bar, but further presses of the volume down button don't do anything further). But that's already a big improvement, so +1 from me. – Nate Eldredge Sep 24 '16 at 15:06
  • If you were to mute it altogether, it's vibrate, which, to me, is equally annoying. But, hey, all we can do is the best we can, no? – Taxidiotis Sep 24 '16 at 19:15
0

There is a possible work-around. I haven't tried it myself, but here are the steps:

  1. Under Settings > Siri, enable Siri (temporarily; you will be disabling it again later).

  2. Under Settings > Touch ID & Passcode (or simply Passcode for devices prior to iPhone 6), turn on SIRI (again) on this screen, a new option should have appeared called Voice Dial. Disable it.

  3. Go back into Settings > Siri and disable Siri again.

  • After enabling Siri, there was no Voice Dial option under Touch ID & Passcode. – Nate Eldredge Sep 21 '16 at 17:29
  • Do you have a passcode set? If not, you'll need to set one to cause the option to appear. – tubedogg Sep 21 '16 at 17:37
  • Yes, I do have a passcode set. Oh, on further inspection, it appears that the Voice Dial switch only appears when Siri is disabled. It is switched off. Doesn't help. – Nate Eldredge Sep 21 '16 at 17:46
  • Odd, because I have Siri enabled and Voice Dial appears for me. In any event, after further research, this (was) in fact Apple's solution for disabling it. It may be that you can no longer disable it in iOS 10 despite the presence of that option. – tubedogg Sep 21 '16 at 17:49
  • Were you testing with iOS 10? – Nate Eldredge Sep 21 '16 at 18:09
-1

You either have Siri on, but remove her access to the home screen, or you have voice control on the home screen. There are no currently options to disable both.

With Siri on but no access to the home screen you won't have the pinging, but you'll have to live knowing Siri knows everything about you. If you disable her, the voice control ping comes back to the home screen. Hopefully Apple updates this garbage "update" soon.

  • 1
    🙄 I guess first I'm bemused that you would dismiss a major OS upgrade as garbage over one (what appears to be a) bug. Second, Siri doesn't know anything about you unless you use it. Just because it's enabled doesn't mean you are required to use it. – tubedogg Sep 22 '16 at 1:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .