0

At one point, in my misguided youth, I set my left "fn" key to do something silly. "No worries, surely this can be quickly undone", I thought. But now I can't get it undone. I've gone to system preferences -> keyboard -> shortcuts (which is where (I think) I made the changes in the first place) and asked for a restore to defaults. But, alas, the binding remains, surprisingly and frustratingly. I'm looking for (preferably non-drastic) further things to try.

EDIT: Silly me.

(1) There's only the one "Fn" key.

(2) My current machine is an early 2015 MacBook Air. Oddly this error has persisted as I've changed machines over the last several years. Every time I get a new machine I have them sync up the two (or whatever you call it) at the Mac store, and every time this error comes along for the ride.

FURTHER EDIT:

Apparently it matters to some people what the particular silly thing is that I once set my "fn" key to do. I'm not sure why, but if it helps, here it is: when I hit "fn" I go to the "mission control" screen.

So.. yup, that's what happens. I want it to unhappen. But "restore to defaults" isn't doing the trick...

  • 1
    'left Fn key'... you have two? – Tetsujin Sep 20 '16 at 17:38
  • 1
    Ha! Silly me. No. I suppose it's no less my left one for that! ;-) – Shay Sep 20 '16 at 18:45
1

If you prefer the top row of keys to always behave as standard function keys without holding the Fn key:

  1. Choose System Preferences from the Apple menu.
  2. From the View menu, choose Keyboard.
  3. Click the Keyboard tab if it is not already selected.
  4. Enable "Use all F1, F2, etc. keys as standard function keys."

enter image description here

  • Well, thanks Johnny. That's not at all what I asked about, but perhaps someone else will find it helpful! – Shay Sep 21 '16 at 20:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .