2

I see a file of a particular type and it defaults to opening in the wrong program. I right-clicked the file, held down Option, and selected Always open with and then the correct application. The file opened in the right app, but it did not change the default. How can I set the default for a file's type?

3

Right-click the file and go to Get info (shortcut: Cmd+I). There will be an option to set that file's default application. Select it and use Change All... to make the default apply to all others of the type.

:::::::::::::::::::::::::Get info, Open with, Change All...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .