5

The update to iOS 10 has made type in Mail messages often appear too tiny to read. How do I restore readable type in iOS 10 Mail?


This is not a question about how to globally adjust text size (the text is fine elsewhere) or about how to zoom (that really doesn't fix the problem), but about how to make text that appears unreadably small some mail messages appear as it did in iOS 9.

  • I can't reproduce the problem here. Does it happen with all senders or only with some? Does it also happen if you send a mail to yourself? – nohillside Sep 19 '16 at 13:12
  • It happens with about half of the mail I receive. I think it only happens with formatted mail (including HTML mail I send to myself); plain text mail is unaffected (as near as I can tell). Everyone I know has the same issue. – orome Sep 19 '16 at 13:16
  • I'm not entirely sure what is being asked for. Can the issue be resolved by choosing Settings (cmd+,) --> Fonts & Colours, and changing the fonts there? – nataliaeire Sep 21 '16 at 21:42
  • @nataliaeire: No. The point is to avoid changing fonts globally with are fine. The issue only occurs with (many but not all) HTML e-mails. It seems something changed with the HTML renderer in Mail and the result is that common markup results in minuscule text. It's probably something only Apple can fix. – orome Sep 21 '16 at 21:50
  • @raxacoricofallapatorius Again—because I heard this specific issue being discussed on a recent podcast involving HTML text rendering in iOS 10, I am curious to know if the "fix" that worked for the podcaster works for you: Can you force quit Mail and see if the same messages render properly at least for a time? – samh Sep 23 '16 at 13:40
2

Try force quitting mail (double click the home button on your device to enter the task switcher and swipe the card for mail upwards). Then re-launch mail to see if the text is appropriately sized.

  • That's not how you force-quit. – orome Sep 21 '16 at 15:02
  • Beg your pardon but Apple disgrees with you. Here’s how to force an app to close: View your open apps. Double-click the Home button to see your most recently used apps. Find the app to close Swipe right or left to find the app that you want to close. Swipe up to close Swipe up on the app's preview to close the app. from support.apple.com/en-us/HT201330 – samh Sep 21 '16 at 15:34
  • Or was it the word "tap" you objected to? If so, it's better practice to make a specific recommendation or edit to the answer if the process is essentially correct. – samh Sep 21 '16 at 15:38
  • And in any case, does force quitting have an effect? John Gruber mentioned this issue with iOS 10 and Mail on Ep 167 of his podcast The Talk Show – samh Sep 21 '16 at 15:38
  • 1
    Does either method solve the problem of small text in certain messages? – samh Sep 21 '16 at 17:29
0

Here is the process I just used that I read on Apple Support Communities:

  1. In Mail settings, turn off "Complete Threads"
  2. Close the Mail app (double click home button, swipe Mail app up)
  3. Open the Mail app from home screen
  4. In Mail settings, re-enable "Complete Threads"

(So far this solution is working, but even just closing and re-opening the app works for a time. I will update this answer with information on if this was a permanent fix or not.)

0

This has been a persistent and annoying problem for me. But I just discovered that enabling all of the threading options in Mail version 11.2.2 seems to fix the problem, and turning the options off seems to bring it back.

I wish Apple would fix this right.

enter image description here

You must log in to answer this question.

protected by Community Sep 22 '16 at 5:01

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .