0

Prior to the update, I was able to select the "Shuffle Songs" button in the upper-mid Information Bar, click on a specific song in an album and then hear a mix of songs only from that album.

For example: If I clicked on a song from the album L.A. Woman and I had shuffle enabled, I would only hear other songs from that album.

Under the current version, If I select a song from L.A Woman, I will get that one song and then a mix of songs from my entire library.

In this example, the next song might be from Frank Sinatra, the Dead Kennedys, or anything else.

How do I disable this "feature?"

I don't want to have to click "Shuffle Album" to hear the songs shuffled.

Often I will start with one song I want to hear, hear another song from the random shuffle on the album, and then select a new song to hear from the same album

1

Select Control > Shuffle In the drop down/slide out menu check 'Album' instead of 'Songs'

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .