18

I've looked into the iCloud settings on both my Mac and iOS, but I can't seem to find an option to disable this feature. Is there a plist entry somewhere that I can use, or is it forced on?

  • From what I can gather, it's part of Handoff, so you might need to disable that altogether. – Tetsujin Sep 17 '16 at 11:18
  • 4
    That sucks. I like handoff quite a bit actually, I just don't want stuff like my 1Password passwords being sent anywhere. – JustSid Sep 17 '16 at 11:21
  • @Tetsujin I just tested it, and it seems to indeed disable Universal Clipboard. Post it as an answer and I'll accept it. – JustSid Sep 17 '16 at 11:23
  • 2
    I'd rather hang on for a day or so... see if anyone can provide an authoritative way to disable it without switching off Handoff entirely. – Tetsujin Sep 17 '16 at 18:28
20

Disabling Handoff is currently the only way to disable Universal Clipboard.

  • Mac: Go to System Preferences > General > uncheck Allow Handoff
  • iPhone: Go to Settings > General > Handoff > uncheck Handoff

Just so you know, Handoff uses a secure communication channel to transfer information between devices signed into the same Apple ID.

Data does not travel to Apple's servers or even over the internet. Devices advertise availability to each other via Bluetooth and data is transmitted over Wi-Fi, but only on the local network.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .