15

I just updated to iOS 10 and I want to send an SMS instead of an iMessage to a friend. In iOS 9 I could continuously touch an old message and press send as a text message (or something like that). Now in iOS 10 I don't see anything relevant.

  • I'm pretty sure iOS 6 was the last one you could do that with. See apple.stackexchange.com/questions/148579/… - which only went away when they actually did switch to iOS, so it was never 'fixed' as of iOS 8. I never had to do it again since iOS 9 so idk if Apple made it easier. – Tetsujin Sep 16 '16 at 16:37
  • 1
    This worked with iOS 9 this way. I just have the same problem. In iOS 10 this seems not to be possible in this way. So I would be interested in suggestions, how to send one SMS without changing the configuration. – j.s.com Sep 21 '16 at 13:35
  • Disable mobile data and Wi-Fi. Send message. Message will then be sent as SMS because you don't have internet access. Enable mobile data and Wi-Fi again – rlovtang Sep 6 '17 at 19:11
4

So, does the other person have an iPhone or something else? If it's something else, then it will automatically send as an sms. If the messages fails to send, and you try multiple times to send it, it will ask if you want to send as an sms instead of an iMessage (at least I think it will still do that).

If anything else, you could always go into iMessage settings, sign out of your Apple ID and then turn off and on iMessage.

  • 3
    So if i need to send an SMS NOW! I will have to wait multiple failures and then I will be able to send it??? – Anastasios Andronidis Sep 19 '16 at 15:30
  • 4
    My scenario is that I know that my friend has an iPhone and I know that he has iMessage. But I also know that he has no internet connection at this point so I really need to send him an SMS. How can I do that? – Anastasios Andronidis Sep 20 '16 at 0:46
  • 1
    You're best bet then would be to toggle off iMessage for the time being while texting him. That will force everything to be sent as an sms. Hope that helps! – DeusMach Sep 20 '16 at 14:23
  • 3
    If you sign out from iMessage then you can send a SMS of course. But if you then sign in a message appears on all your iOS devices and computers telling that you just signed in iMessage. This is really bad. It must be possible to just send one iMessage as SMS. I need this for example if the receiver is not in the same country eg. for holiday and has no internet. With iOS 9 you could simply send one message as SMS without to change any configuration. This seems not possible any more. – j.s.com Sep 21 '16 at 13:33
  • 2
    Agree with the other commenters - changing the configuration isn't a suitable way to work around this. We just need to figure out where the option to send one message as a text has moved to... (if it's still available somewhere!) – Tim Malone Sep 23 '16 at 7:44
4

This is still available but you first need to enable 'Send as SMS' under the global settings for the messages app. (I assume this is off by default, as I had the same trouble as the questioner.)

Once you have enabled the option, then there is an extra menu entry when you hold down on the message (the reactions menu will pop up, and an action sheet at the bottom with 'Copy', 'Send as Text Message', and 'More...' will appear).

If you haven't turned on 'Send as SMS' in messages settings the menu will only contain 'Copy' and 'More...' - this also seems to be true for any messages you sent before enabling the option. So you need to send a new iMessage first, then press and hold on that while it is sending or after it has been sent.

  • I turned on “Send as SMS” and sent a new message, but the menu only contains Copy and More…. Maybe this is because it says the iMessage was delivered. – Michael Tsai Nov 18 '16 at 20:52
0

Not sure about iOS 10 but I figured out a way that works in iOS 11 and posted this video example: https://www.youtube.com/watch?v=ih3ABR9lswE

What you need to do is tap on the message right after you send it and then a menu pops up that lets you choose "Send as Text Message".

This doesn't always work for some reason but I think has to do if your current thread is sending to a phone number versus an email address that's tied to an Apple ID.

-1

It still works, you just need to hold down on the message longer than before to get the text message option.

  • 6
    I tested just now with iOS 10. I held down on a message that failed to deliver and and two things happened: First, the new "reactions" menu popped up. Second, a menu popped up at the bottom with two options: Copy and More. Tapping More led to the screen where you can delete individual messages. I never saw anything regarding re-sending as SMS. Can you provide more detailed instructions and/or screenshots showing how this is accomplished? – tubedogg Sep 18 '16 at 1:54
  • worked for me on iOS 10, thanks helpful. How to reproduce: I sent an iMessage, it was successfully sent but not received, I held down the text of the iMessage, I got a menu with 3 options: "Copy, Send as SMS, More..." Note: you need to have the "Send as SMS" option turned on under Settings -> iMessage – Luca Gibelli Feb 3 '17 at 23:11
  • 2
    the question was send a SMS even if it has been sent successfully by another channel. If the recipient has a connected iPad at home and an iPhone without data on the road, there is no way to receive this message on the iPhone… – Yet Another Code Maker Aug 16 '17 at 19:06

You must log in to answer this question.

protected by Community Sep 18 '16 at 23:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .