8

As far as I can tell, suggested apps show themselves based on location.

There are two places where these suggested apps show themselves to me:

  • At the bottom left of the multitask screen when I double press the home button
  • At the bottom left of the lock screen

CNET's Disable iOS 8's 'Suggested Apps' feature article describes how to get rid of the small app icon appearing in the bottom left. However, this method is for iOS 8, and I am now on iOS 10, where I am unable to find iTunes and App Store > Suggested Apps.

How can I get rid of these (in my opinion) annoying little things?

7

I may have figured it out myself:

To keep the Siri suggestions when you swipe right or down in the home screen, but to remove the icon at the bottom left of the screen when you double click the home button go to Settings > Privacy > Location Services > System Services > Location-Based Suggestions > OFF.

Since I did that I have not seen the little icons.

  • This did not work for me. I get the podcast app when I plug headphones in. It did that before too, but I was able to disable it. Started again with ios10. – Joe Flynn Sep 25 '16 at 14:26
3

Just figured it out on the today view page when you swipe right scroll all the way down click on edit and you can remove Siri suggested apps so much simpler than I expected!

1

To get rid of this, it is in the Spotlight Section of settings it is a feature called "Siri App Suggestions" you may turn it of using the slider located in the respective location listed above.

0

This worked for me: - Settings - Privacy - Location Services (scroll to bottom) - System Services - Turn OFF Location Based Suggestions AND Frequent Locations

-1

I turned off "Siri App Suggestions" in Spotlight Search 2 days ago, but "Suggested Apps" still shows up on the lock screen based on location and what is connected. This is also causing hands free playback issues with audio apps in my car. Since I listen to different audio apps suggested apps keeps suggesting the wrong one and stops all audio playback. I have to take my phone out and press play on the audio app I want to listen to. I had this feature disabled before in iOS 9 and it fixed all the issues. Now in iOS 10 it's gone. I submitted a ticket with Apple support last night to send to their engineering team. Not sure if anything will get done.

  • Flagging for removal as this is a commente and not an answer. – fsb Sep 16 '16 at 15:31
-1

Scroll all the way to the bottom and there's an "edit" button. Click that and it'll let you remove all siri suggestions

  • That was already indicated as an answer 2 days before your answer. – fsb Oct 18 '16 at 18:42
-1

After you change your settings, restart your phone by pressing the home button and the power button at the same time. Bc right away your settings won't change everything for you

  • 1
    That's not correct, you don't have to restart your iPhone to make this change. – fsb Sep 20 '16 at 17:00
-2
  • Slide right on the home screen (ios 10).
  • Scroll to the bottom of the screen to the 'edit' button.
  • Click the edit button, a list of apps that send suggestions appears
  • Delete the 'siri app suggestions'.

I had to do this even though I had disabled siri.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

You must log in to answer this question.

protected by Community Sep 28 '16 at 2:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .