0

I've followed the instructions here on how to make alt and alt skip words backward and forward..

this works just fine on the original window displayed by iterm2.. however when i press F12 and the window shows up.. those keyboard shortcuts don't work any more.. any idea why and how to fix it?

enter image description here

2

On the Preferences Window of iTerm choose keys and below on the left side you see the Hotkey Configuration. Choose your profile from the option Hotkey toggles a dedicated window with profile. And this should work.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .