0

I talked to Apple support and they were not able to figure this out. MacBook 13 Retina Early 2015 with latest 10.11 El Capitan updates.

I changed my admin MacBook user password, tested the new password by locking/unlocking and then putting it and myself to sleep. The next day the password did not work.

I then used the Apple ID to reset the password. My disk was encrypted with FileVault so some of the other options were not viable.

After entering my Apple ID with password, it shows a window and says:

Recovering file vault key

This passes, flicks up a brief window about Finding a recovery, but it is so fast I can't read it all and then lands me on a page with:

Reset Password Completed

Your user account password has been reset. You may reboot and sign in using your new password.

The problem is I never got to enter a new password. No password was emailed and no password reset is offered on reboot.

Apple Support's last suggestion was to reformat the MacBook.

I continued trying various themes of changing the password using my Apple ID. I noticed sometimes after turning off wifi and only using ethernet via thunderbolt, I sometimes get an option to enter a new password. It tells me the "Password Reset Completed", however, this new password I entered still does not work after reboot.

I also tried logging onto the Apple ID management and enabling two factor authentication. The two factor auth works, but any new MacBook user passwords don't work (if I am lucky enough to make it to that screen).

The MacBook shows as logged in on the Apple ID management site and the iCloud site. I tried removing the device (I believe this logs my account out of the device). After changing the password again with Apple ID, it still does not work.

Side note: I also tried to turn on the guest user after I made my initial password change. The guest user is not available at the login screen, only my admin user. I don't know if this has anything to do with it, but thought I would mention it.

Any ideas would be great if I could avoid a reinstall.

1

Strange... If you wait long enough at the EFI Login Window does the text at the bottom change to say something about restarting into Recovery to reset your password? If so, hold down the power button to shut down then hold it down again to startup in Recovery. Once the Password Reset Utility loads you can choose the My keyboard isn’t working when typing my password to log in option to disable FileVault. It will ask for a password, so not sure it'll work.

  • Thanks. Yes, I had tried that, but no luck. – RationalDev Sep 16 '16 at 7:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .