2

Yesterday I updated my iPhone 6 to iOS 10.0.1. Several of my apps, like Pedometer++, Swarm, and Yelp, support iMessage, but instead of showing content I can share, they just show an icon. See the Pedometer++ screenshot below. Swarm, Yelp, etc., appear similarly.

The built-in #images and Music iMessage apps work correctly, as do simple sticker packs.

I've tried power-cycling my phone with no effect. I've also tried disabling and re-enabling the apps in "Manage" with no effect. Does anyone know what causes this behavior?

Screenshot

  • I've only seen this when the app hasn't fully downloaded in the background or the internet connection that it relies on is spotty. – fsb Sep 14 '16 at 15:15
  • I did the upgrade more than 12 hours ago and the phone was on a good home wifi network for most of the time since then. The apps are fully downloaded and updated to the latest versions. – coneslayer Sep 14 '16 at 15:19
  • Have you tried tapping the icon? – fsb Sep 14 '16 at 15:26
  • Tapping the icon has no effect. It's completely static, no animation or anything. – coneslayer Sep 14 '16 at 15:32
  • I have this same issue as well, though for me it affects some apps that have sticker packs (such as Aldo's Adventure), while others with stickers (such as GasBuddy) work correctly. – tubedogg Sep 14 '16 at 22:05
3

Had the same issue. What resolved it was deleting each offending app completely and then reinstalling it. Hope that helps!

  • I tried this with Yelp and it worked! I'll try the rest of my apps when I have wifi. Thanks! – coneslayer Sep 15 '16 at 16:31
  • ...reinstalling worked immediately for Yelp but not other apps (Pedometer++, OpenTable, and Swarm), but power cycling the phone after reinstalling them fixed everything. – coneslayer Sep 15 '16 at 21:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .