5

I have a late 2015 Retina iMac running MacOS 10.12, and have connected a Wacom Bamboo Create tablet via the USB cable. It works, sort of, moving the cursor around the screen when using the finger. However, none of the other features work, including using the Bamboo stylus.

When I try to install the drivers from the Wacom support site dated January 2015, the installation fails. When I open system preferences, the Wacom icon is there, but when I click it is says that:

There is a problem with your tablet driver. Please reboot your system. If the problem persists reinstall or update the driver.

I rebooted the system, reinstalled the Wacom driver, and got the same result.

Does anyone know how to get this driver working? The Bamboo tablet is perfectly good and I really want to use it. again.

3

On 10/12/2016, Wacom posted Driver 5.3.7-6, which is certified for macOS 10.9x - 10.12x. I installed the driver and it works as expected.

Updated Wacom driver.

UPDATE -> macOS 10.13 High Sierra

(9/17/2017) The current drivers work after upgrading to macOS 10.13 (High Sierra), but the installer removed the Prefs Pane (System Preferences) module. This means that you can continue to use the Bamboo after upgrading, but you will not be able to make any changes to the settings. I have put in a trouble ticket with Wacom on this, and will post any updates here as I receive new information.

I will also do some more research to see if there is a way to get around the prefs pane issue.

SECOND UPDATE -> macOS 10.13 High Sierra

(10/22/1017) Wacom has posted updated drivers that support macOS 10.13 High Sierra: http://www.wacom.com/en-us/support/product-support/drivers

But they do not support the older devices, which include the Bamboo Create.

  • Allan, many thanks for taking the time to edit this! – Michael Sheaver Oct 30 '16 at 14:32
2

The existing drivers support up to 10.11x, so my bet/wishful thinking is that Wacom will release 10.12 drivers when 10.12 is out of beta (Sep 20th).

Still, I've got an Intuos working half-decently in the Sierra beta, so... maybe try trashing some wacom-specific preferences files?

  • I trashed the driver and prefs, rebooted, and reinstalled the drivers. It complained again, but now the Wacom prefs screen works like a charm. It even added a second icon called Ink, which has some pretty cool setting for OCR. Many thanks! – Michael Sheaver Sep 15 '16 at 1:14
  • No luck for me. – Frank Fang Sep 22 '16 at 7:07
0

This worked for me: On the Wacom driver download page, most of the hardware-specific drivers were written over a year ago. There are only two or three drivers for any Wacom equipment that claim to work with MacOS 10.12. With that in mind, I cleaned out all traces of previous attempts to install, then tried installing the most recent Bamboo driver, not knowing whether it should be Bamboo or Intuos, since Bamboo has been promoted to Intuos...but the installs failed. Then I tried the installer for "Business Solutions interactive displays", obviously not meant for my Bamboo tablet. But it works. Better, in fact, than the Bamboo driver.

  • Which Bamboo product are you using? Following your lead, I uninstalled the current drivers, then downloaded the "Business Solutions interactive displays" driver. The driver installed without any errors, but when I go into System Prefs and click the new Wacom Tablet icon, the panel shows the error message: "A supported tablet was not found on the system." I have the Bamboo Create tablet, and the blue light is illuminated, indicating that it is connected and working, but it does not work with macOS. – Michael Sheaver Oct 1 '16 at 14:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .