1

I have services set up, particularly the one for opening Terminal from a folder. However, it doesn't appear in the context menu and in Finder > Services, there is nothing except "No services apply"

I'm using El Capitan 10.11.6

Anyone else have this problem?

  • Have you checked "System Preferences -> Keyboard -> Services" this ist the part that you can enable shortcuts from the context menu. – dante12 Sep 10 '16 at 6:07
  • I my option, this type of service would not appear on the menu bar. So "No services apply" is probably correct. Try right clicking on the folder in a Finder window and looking there for the service. – David Anderson Sep 10 '16 at 7:57
  • According to tutorials I've followed, it should be a context menu option in every folder – Kevmon Sep 26 '16 at 7:11
1

You have to click on a file or folder to select it and then the Services menu will work. You can get to the Services from either the Finder menu bar or by Control-clicking (right-clicking) on an item.

  • 1
    Ahh, this does work for folders, but not in column view. However, it will only work from the menu bar along the top. The directions I was following say that I can have access by right clicking inside a folder and opening up terminal from the context menu. – Kevmon Sep 13 '16 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .