0

I am trying to find out a way I can prioritise WiFi via GPS location. I have got a BT Hub broadband router which is installed on the bottom level of my house and on the top floor i have got CISCO Meraki AP which is connected via TP Link 1200mbps network plug. I always have to switch the Wi-Fi manually due to poor signal strength when I am upstairs and downstairs in the house.

  • So to clarify, what type of connection do you have for your phone downstairs? And what do you mean that you have to switch the WiFi manually? – Pinchus G. Sep 5 '16 at 17:11
  • @PinchusG. Thanks for your response. I have setup 2 different SSIDs and when i am on the ground floor i want it to be connected automatically to BT router and on the top floor to CISCO AP. So on the top floor i get very weak signals if i am connected to BT router and i always have to manually change it to Cisco router. Hope it make sense. – huseinasj Sep 5 '16 at 17:18
  • Why wouldn't you clone them that they should both have the same SSID and authentication method? – Pinchus G. Sep 5 '16 at 17:20
  • @PinchusG. How would you clone them? I have tried keeping the same ssid on both devices but on the wifi list it shows as a different SSID with the same name. – huseinasj Sep 5 '16 at 17:22
  • On the Meraki Dashboard go to Wireless -> Configure -> SSIDs and click "rename" under that specific SSID and make sure that it's set exactly as your other one from your downstairs and hit the Save Changes button. Then click on the "edit settings" button and mimic the same authentication settings as that one and that should cause your phone to roam from one to the other on the same band but what you do want to make sure is to go into your Radio settings menu on the dashboard and assign the upstairs AP a different channel as your downstairs so that it would roam seamlessly – Pinchus G. Sep 5 '16 at 17:30
1

On the Meraki Dashboard go to Wireless -> Configure -> SSIDs and click "rename" under that specific SSID and make sure that it's set exactly as your other one from your downstairs and hit the Save Changes button. Then click on the "edit settings" button and mimic the same authentication settings as that one and that should cause your phone to roam from one to the other on the same band but what you do want to make sure is to go into your Radio settings menu on the dashboard and assign the upstairs AP a different channel as your downstairs so that it would roam seamlessly

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .