2

My iPhone, for some reason (I haven't set up anything like that), shows the next day's birthdays everyday at 12:00 (at noon). How do I prevent that? I don't want to remove them from calendar, I just want to remove those annoying notifications.

(Default Alert Times for Birthdays is already set to "None")

  • Try turning off the Birthdays calendar in the Calendar app? – owlswipe Aug 27 '16 at 13:46
  • @JohnRamos I DO want birthdays in my calendar. I just don't want notifications for them. – Can Poyrazoğlu Aug 27 '16 at 14:18
1
  • iOS Calendar: Go to

    preferences / mail, contacts & calendar / calendar / default alert times / birthdays

    and select none. That should prevent your iOS calendar from notify you whenever there is a birthday in your calendar.

  • Facebook: Maybe these notifications are from your Facebook app. Try turning these notifications off.

Also have a look at this (similar) question.

  • 1
    There is an option called "default alert times", and it has the option Birthdays, so it's probably that. But, it's already set to none. – Can Poyrazoğlu Aug 27 '16 at 9:46
  • @CanPoyrazoğlu So it did not work? Have you installed another calender app like Fantastical or Sunrise? – felice Sep 2 '16 at 17:31
  • Nope, it didn't work (it was already set to none anyway). No, I don't use any calendar app or import any calendars (other than Facebook). – Can Poyrazoğlu Sep 3 '16 at 10:12
  • Have you tried turning notifications for Facebook of temporarily? I Added that to my initial answer above. – felice Sep 16 '16 at 7:43
  • but I want the calendar reminders for Facebook events – Can Poyrazoğlu Sep 16 '16 at 12:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .