0

It began at about 3:00 AM in the morning. Woke up, felt for my phone, and noticed the screen was bright red. Maybe it's a picture? Some temporary glitch with the display? I hit the sleep button while sliding it away and fell back asleep.

Next morning, about five to six hours later, I wake up and glance at my phone. The screen's still red. That's not good.

I tried toggling the sleep button, no response. Must not have ever gone to sleep mode from the night before. I just didn't watch long enough.

I hard reset the phone, and was greeted with this:

[NAND] _FindFlashMediaAndKeepout :601 physical and block offset 1
[NAND] start:356 this <prt> PROVIDER=<ptr> flashMedia=<ptr>
[NAND] WMR_Start :149 Apple PPN NAND Driver. Read/Write
[NAND] WMR_Start : 174 FIL_Init [OK]
[NAND] s_cxt_boot:88 soft: error, unclean shutdown: adopted 14984 spans
[NAND] WMR_Open : 420 FIL_Open [OK]
[NAND] _publishServices:642 FIL capabilities : 0x000000001
[NAND] _ppnvflGetStruct :3469 Checking borrowed blocks - count:23 max_count 23
[NAND] _fetchBorrowedList: 881 number of borrowed blocks 16

Reboot several more times, terminal output most of the time, sometimes progressing further, sometimes not. Else I get the booting Apple logo. After a couple seconds, it turns gray, and must be hard-reset.

A day later, after the battery drained, I charged it again, and turned it on. This time it booted successfully. Yay? I had a feeling it wouldn't last, and it certainly didn't.

iOS began behaving a bit oddly. Suggestions that normally appeared never did, the lock screen combination pad would become unresponsive, or not appear at all sometimes, just generally odd behavior.

Sometimes the phone would unlock to display a screen full of different colored bars, other times just a plain color. It wasn't consistent.

I've been able to use my phone intermittently now. Sometimes it actually will work for an entire day, other times not. But it's hard to tell when it won't.

I suspected the battery at first, given that the phone was in the bed with me, and maybe heat and humidity caused the battery to deliver power unreliably. Then maybe it was the display, given the odd sequence of bars.

However, battery life remains okay when it does work, and the screen never has any trouble receiving gestures, so I can't imagine what is causing this to happen? I've tried googling what terminal output it gives, but just find generic "Take it to the store" and "It's bricked" responses which gives me the impression none of the responders truly knew what was causing it.

Has anyone directly experienced this before, or has knowledge of what components might be responsible for my phone's instability?

Edit: Todays behavior involves repeatedly flashing the charging icon when plugged in (Won't stop). I've unplugged it for the time being.

  • Can you bring it into the Apple Store? – At0mic Aug 26 '16 at 18:26
  • @IronCraftMan I don't have warranty, the problem started about a week or two after the one-year I had expired. I could try I suppose, and see what they say if they're willing to help. Given the value of the phone nowadays and the unusual nature of the problem, I don't believe they'd do much other than bin the phone and charge for a replacement (Which I can't really afford). – Micrified Aug 26 '16 at 19:03
  • If you're that close to being in warranty, I would be kind of surprised if they wouldn't do something for you. The Genius Bar is known for helping customers out in situations like this. – tubedogg Sep 3 '16 at 0:45

You must log in to answer this question.

Browse other questions tagged .