1

I have my Mission Control (el capitan, 10.11) settings the way I like: "When switching to an application, switch to a Space with open windows for the application" is OFF.

This works very well except for Spotify. Also, I have Spotify "locked" for a specific Desktop.

It's very annoying to do a cmd-tab and switch 3 desktops. And then, it doesn't switch back with another cmd-tab.

How can I make Spotify obey the Mission Control setting?

  • To clarify, I just don't want to switch to Spotify when I'm on another desktop. This is ok for every other application. – daigorocub Aug 25 '16 at 10:34
  • I am not clear as to what you are describing as the problem. – Allan Aug 25 '16 at 11:36
  • Spotify doesn't behave as the other windows. If I'm on desktop 1 and Spotify is on desktop3, when switching to Spotify (with cmd-tab), I don't want to go to desktop3. – daigorocub Aug 25 '16 at 15:23

You must log in to answer this question.

Browse other questions tagged .