1

I pretty much never sync with iPhone with my Mac, but today I tried.

I got an error "The iPhone "XXX" could not be synced because this computer is no longer authorized for purchased items that are on this iPhone."

So I did what it says to do, "Account > Authorizations > Authorize". iTunes confirmed that I now have used 1 out of 5 authorizations.

Yet the same error appears when I try to sync again. I've tried 5 times.

Some notes: - Yes, both iTunes and iPhone are connected to the same Apple ID. - No, I have not changed Apple ID recently. If one specific app was problematic, would it tell me which? - I am running iOS 10 Public beta. - I have a couple of TestFlight apps installed. - I have "deauthorized all" recently. Which is why iTunes tells me "1 out of 5". Only 1 computer involved.

None of the "Similar Questions" on this site seem to have any resolution. But here's to hoping...

Another interesting factoid:

The error message uses the Z spelling of authorize. The confirmation message when re-authorizing the computer uses a S spelling "This computer is already authorised."

  • 1
    Have you restarted both the computer and iPhone since authorizing? – At0mic Aug 21 '16 at 12:59
  • I just did now, no luck ... – nute Aug 22 '16 at 5:30

You must log in to answer this question.

Browse other questions tagged .