0

Auto-correct in my email is correcting the word to something that makes no sense, before I'm even done writing it. IE I was trying to write correct but it keeps changing corr to core before I can finish writing the whole word even though I am not pausing. I have OS X El Capitan 10.11.6

1

If you want to turn it off, go to System Preferences > Keyboard > Text (tab) and unselect auto-correction.

If you want to do more, then on the same page you can tell it what language to auto-correct (if you don't want it for all languages you use on your Mac) or specific words (on the right you click the "+" to add specific auto-corrections.

If you want to disable auto-correction of a single word, then look at this answer already given: Answer already given for "Can I disable auto-correction of a single word on OS X"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .