0

I have a problem setting up the network in my house. I have a Time Capsule which is connected to a Huawei router, the Time Capsule is set to "Create a wireless network" and router mode to "Off(Bridge Mode)"

It was all working great and I get the 2.4Ghz and 5Ghz networks.

Today I bought an Airport Express so I can extend the wifi signal in new section of the house, I tried to connect it to the Time Capsule as "Extend a Wireless Network" for a while it would connect and everything seems fine and then both TC & AE starts to drop and reconnect again and drop again, the LED lights starts shifts between green and amber every now and then and keep doing that.. The WiFi signals keeps dropping and reconnecting !

I'm not sure whats the problem..! tried to configure it couple of time but nothing seems work. But once I switch off the AE, the TC starts working fine!

So here is how my network setup should be:

Wall --> RJ11 >-- Huawei --> Ethernet >-- TC ...> WiFi >... AE

Note: when I connected the AE to TC the 1st time, this diagram was shown in the Airport Utility:

Internet > TC > AE

but it would still drops, after resetting the AE several times and tried to configure it multiple times, now what I see is both are connected to the Internet icon somehow !

Any help !?

1

i had sounds like the same problem some how the TC became internally corrupted. it had worked fine for two years and suddenly I am getting yellow flashing lights on the AE or green lights with connecting and then disconnecting it was not the source router or the AE. It was the TC. Restoring the TC to factory default and setting it up again fixed the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .