0

I have two multiple Macs. 2 Macbooks and an iMac. I installed El Capitan on all of them, with my one iTunes account.

The issue I am running into is that whenever I get a message on iMessage, it shows up on all computers and my iPad...not just my iPhone (and my Macbook) -- which is what I want.

How do I fix that?

1 Answer 1

2

Though I don't believe there's any way to do a broad-sweep method, you can disable it on a case-by-case basis on OS X and iOS.

OS X

Open the Messages app, then in the menu bar hit Messages -> Preferences. Click on the Accounts button, then your iMessage account in the sidebar. Uncheck the box labeled "Enable this account."

enter image description here

iOS

Go to Settings -> Messages and turn iMessage off.

enter image description here

2
  • Perfect. This is just what I was looking for. Thanks much! Aug 9, 2016 at 16:36
  • @marcamillion Glad to hear it :)
    – JMY1000
    Aug 9, 2016 at 16:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .