1

I am unable to disable AirPlay. After swiping up from the bottom of my iPad i see the AirPlay symbol. If I click on that I have a list of devices and connections. One is always ticked but I cannot have zero options selected. I am quite new to apple and my connection is shared online with strangers

  • Your connection is not shared with strangers! You might be talking about your personal hotspot, which you can disable by going into Settings, then tapping Hotspot, and flipping the switch off. You can disable airplay by going into the Airplay button in Control Center then hitting your own device. – owlswipe Aug 7 '16 at 16:36
  • Under settings I have no hotspot listing. I have scrolled carefully as well as used the settings search bar. Oh and cheers for the speedy reply:) – Pepp Aug 7 '16 at 16:40
  • You're welcome! So... Can you elaborate on what you mean by, "my connection is shared online with strangers"? Also, do you have a cellular iPad (with a Sim card and carrier plan) or a wifi-only iPad? – owlswipe Aug 7 '16 at 16:42
  • If I have my device ticked. How can I be sure it won't be cast to an Apple TV. We live in a dorm like environment and I would like to feel more secure regarding my privacy. How do carrier options affect AirPlay? – Pepp Aug 7 '16 at 16:43
  • Please try to avoid asking multiple questions, especially in comments. Stack Exchange works best as a 'single question/single accepted answer' format. – Tetsujin Aug 7 '16 at 16:47
1

Put the device in AirPlane mode and that disables AirPlay.

At that point, you can turn on WiFi and make sure that AirPlay doesn't pair with anything. If it does, back into AirPlane mode and power off the device.

If you can't keep the device from connecting - you will need to erase the iOS and/or seek hardware service.

Keep in mind - AirPlay will always show as an option when WiFi is on - just having the option to see what AirPlay connections are found doesn't mean AirPlay is on. Just tap iPhone/iPad/iPod and the AirPlay function will be disengaged.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .