Three days ago for some damn reason I decided Snow Leopard wasn't good for my Mac Pro 1,1 anymore. I decided to embark on the quest of updating it to El Capitan.

So using the Pikify and downloaded the software it took me 3 days but yesterday I finally managed to boot it up and it was working okish... bit slow and had some issues with Final Cut but it was working. This morning I decided to run updates and well... shit gets serious...

When I boot it up, I get the  logo and the bar starts filling up it gets to half way and it switches to my second screen and starts again (this time slower) reaches half, all screens go grey and I get the Language selection. Once I select the Language I'm stuck at a Utilities window where I can choose to restore from a backup (which I don't have) choose to reinstall OS X (done that but nothing changed) find help online or start Disk Utility up to try and repair damaged disks (tried that but all disks are working fine)...

I have 3 drives mounted on my computer:

  • 500gb - 6 GB free space (OS installed here)
  • 500gb - 293,51 GB free space
  • 1TB - 217 GB free space (Windows 7 installed here)

12 GB RAM - 2,66 processor - 5070HD ATI

If anyone needs any more info please let me know...

PS: I tried booting in Safe Mode, which doesn't work. I tried resetting VRAM by pressing cmdaltPR, but nothing changes.

Another big issue is the fact when I try to open Terminal I'm logged in as bash-3.2 not as User.

  • I am just guessing here, but you may have trashed you EFI. Have a look at this post: Where is the EFI stored on the macbook and is it possible to restore a previous EFI firmware version? – Allan Aug 7 '16 at 14:11
  • Don't know how you actually updated your MacPro1,1 to run El Capitan as the hardware is capped at Mac OS X 10.7.5 (Lion). Is there a typo in your question? – IconDaemon Aug 7 '16 at 15:07
  • @IconDaemon - it's a 'known tweak' but is a) not easy & b) easy to break. I have a friend [qualified Mac tech] eventually just gave up & bought a 5,1 rather than keep fixing it :/ ...so I definitely feel for the OP but can't offer any actual help, I'm afraid. – Tetsujin Aug 7 '16 at 15:15
  • 1
    As @Tetsujin said above, the unsupported tweak can break easily. The only thing I can say is maybe only having 6GB of space on your Startup Disk isn't a smart idea, as OS X needs extra space while running. – At0mic Aug 7 '16 at 16:11
  • @IronCraftMan - for sure, that will not be helping in the slightest, less than 15% free HD space... not a good idea. 20% for an SSD – Tetsujin Aug 7 '16 at 16:14

With a machine that old, I'd probably use a different Mac to download a clean OS installer and then try installing to a totally new drive (USB or FireWire) to ensure you have working hardware that can run an install.

Installs exercise a lot of functionality that only runs at install time. A marginal machine can keep running for a long time past when it can actually pull off an install let alone an install/upgrade in one pass.

The benefit of this is you keep your data safe (assuming you don't have a backup) and don't have to wait hours/days for migration of settings and data to know if the simple OS install worked or not.

| improve this answer | |

Why don't you apply for membership of the MacProUpgrade Facebook group ? I did that and you'll receive good advice.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .