1

By default iTerm2 uses shortcut ⌘/ to find cursor on screen. And I want the sortcut ⌘/ to apply to another action. But I can't find out how to do this on new version of iTerm2. How to disable find cursor shortcut in iTerm2?

5

If you want to define the key sequence in another app, then make iTerm2 ignore it:

  1. Go to iTerm2 Preferences... --> Keys

  2. Click on + under the grid

  3. Press +/ with cursor in the Keyboard Shortcut field

  4. Leave the Action field value set to Ignore

If you want to use different action in iTerm2, assign the appropriate action in step 4.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .