1

If I close the last window of Microsoft Word on Desktop 1, and there is an open Microsoft Word window on Desktop 2, I am automatically swooshed over to Desktop 2. This behavior does not occur for other apps like Safari or Finder. How can I disable this automatic space swooshing for Microsoft Word?

  • Try going to system preferences, mission control and uncheck "When switching to an application, switch to a Space with open windows for the application" – Bradman175 Aug 5 '16 at 14:23
  • Tried that. The behavior persists. Any other ideas? – pruppert Aug 5 '16 at 14:27
  • if I had my Mac with me right now >.> most I can say is look in all of Word's settings by clicking the bolded "word" on the top menu bar and seeing if there are any preferences. – Bradman175 Aug 5 '16 at 14:35
  • Good suggestion. But, not seeing anything relevant there. – pruppert Aug 5 '16 at 14:50
  • Well I'm going to resort to eccentric ideas. Duplicate the word app and open the files in separate apps. So you could have a word app for space 1, one for space 2 and etc. try this if no one else can figure out an official solution. – Bradman175 Aug 5 '16 at 14:54

You must log in to answer this question.

Browse other questions tagged .