5

My phone's internal storage has been pretty full recently- so I plugged it into my computer and iTunes said that somewhere around 11GB of my 11.7GB was "Documents and Data". But according to Manage Storage, none of the apps come close to filling that much space, and I even clicked into each one to check that iOS didn't flub up and not add Docs&Data to the total storage. I've been googling this for a few hours now, and I'm starting to lose hope of any solution other than resetting it.

storage page


docs and data

Other things I've tried include:

  • Deleting all the photos and then from Recently Deleted
  • Dialing back the time and checking Recently Deleted (nothing there)
  • Deleting other things (freed up space for a few minutes but Documents and Data expanded to take up the freed space)
  • Clearing caches for safari, etc (again, freed up a puny bit of space which was then instantly engulfed by Documents and Data)
  • I don't stream movies or tv shows or even youtube videos very often, if ever

Any help is appreciated

  • Have you restarted your phone? – Nikita Aug 4 '16 at 14:49
  • @Nikita I tried doing that (holding down power button and then using the power off slider) and nothing changed – takra Aug 4 '16 at 21:48
  • Try hard resetting your phone by holding down the power button even after the power off slider appears. (By the way, hard reset means a restart using hardware, which in this case is the power button. A soft reset is a restart using software, which is the power off slider. The power button just invokes the power off slider, and doesn't actually restart the phone for you.) – haykam Aug 9 '16 at 19:28
1

Short answer:

Restore to Factory Defaults

Long answer:

I had essentially this situation 3 weeks ago, although my capacity was "consumed" by Other.

  • iPhone 5S 32GB
  • iOS 9.3.2 (later updated to 9.3.3)
  • synced with iTunes 12.4.1.6
  • on Mac mini OS X 10.11.5

The iPhone Settings > General > About > Available showed 0.25GB.

When syncing with iTunes, it showed unstable capacity numbers on each sync -- occasionally over-capacity with Other consuming 4.6GB, but settled down to 5.5GB available. The 5GB discrepancy was concerning.

I tried:

  • rebooting => nothing
  • hard reset (Lock + Home, past Apple logo, to plug-in-to-iTunes image) & update (re-install iOS) => freed 60MB
  • iOS update to 9.3.3 => nothing

The final option was what prior searching had said all along -- Restore to Factory Defaults.

I just followed Apple's procedure and it freed 9.5GB! (Not sure where it came from, but I'm glad to have it back... and disappointed that it was missing in the first place...)

  • Make sure your backup is current and you know the password, if encrypted.
  • Disable Find My iPhone.
  • Restore to factory (10-15min).
  • Went through the basic setup tweaks (it defaults to 6 digit passcode, now).
  • Restore backup (I enabled encrypted backups long ago and it took 4 tries to get the right password... oops!) (15min).
  • Authorize (iCloud?) from another device (my iPad).
  • Restore iCloud (It asked for iCloud security code or another authorized device. I used the security code, which generated an iCloud Keychain verification code that was sent to the iPhone, which was in the middle of setting it up, so it showed momentarily and moved on. Fortunately, it was mirrored to the Mac mini. Then I never had to enter it... perhaps a race condition with the previous step?)
  • Strangely, a few apps appeared to be installed, but a big sync with iTunes put everything where I expected it to be.
  • Finally, iTunes said 10.1GB free & iPhone said 9.9GB free. Not too bad. So, yay?

Good luck.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .